
REKA PENERBITAN
BULETIN / MAJALAH

(ADOBE INDESIGN)

Pengajaran ‘praktikal’ pengendalian 
Adobe Indesign bagi kerja-kerja 

rekabentuk penerbitan buletin atau 
majalah termasuk topik prinsip asas reka 
grafik layout, istilah lazim dalam buletin 

/ majalah serta teknik menggunakan 
Indesign.

Pengajar: 	 Imran Abdul Jabar
Web: 	 www.sifoo.com
Emel:	 imran@sifoo.com
Telefon:	 019-262 5156
Fb:	 imranabduljabar / imran.sifoo
Instagram:	 imranabduljabar

Follow
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REKA PENERBITAN:

Hakcipta Modul Latihan
Modul latihan ini telah disediakan oleh: 

Imran Abdul Jabar 
Pengasas Sifoo.com 
Email:	 imran@sifoo.com 
Telefon:	 019 – 262 5156

Web:	 http://imranabduljabar.com 
Fb:	 http://facebook.com/imranabduljabar 
Fb page:	 http://facebook.com/imran.sifoo 
Insta:	 @imranabduljabar

Hakcipta modul ini adalah milik sepenuhnya penama yang tersebut di atas. Sebarang salinan semula, 
pengedaran serta pengubah-suaian struktur dan isi kandungan modul ini tanpa makluman dan kebenaran 
adalah sangat dilarang.

Sifoo Art And Multimedia Sdn Bhd mempunyai hak serta mendapat keizinan secara langsung daripada 
pemegang hak modul ini untuk membuat salinan semula serta pengedaran di dalam kursus-kursus yang 
dianjurkan oleh Sifoo Art And Multimedia Sdn Bhd.

Sifoo Art And Multimedia Sdn Bhd (1182304-V) 
No. 5-2, Jalan Tasik Utama 6, 
Medan Niaga Tasik Damai, Lake Fields, 
57000 Kuala Lumpur. 
03-9055 4002 | contact@sifoo.com

Sifoo.com ~ 
Sumber Grafik & Multimedia Malaysia

       http://www.sifoo.com 
       http://facebook.com/sifoodotcom 
       http://facebook.com/groups/sifoorian 
       http://instagram.com/sifoodotcom 
       http://twitter.com/sifoodotcom

Follow
Us!
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REKA PENERBITAN:

Garis Panduan Kursus

Objektif Kursus:

Di akhir kursus ini, peserta akan mampu:

•	 memahami istilah-istilah teknikal dalam penerbitan buletin atau majalah.

•	 memahami prinsip asas untuk kerja reka grafik layout.

•	 memahami keperluan teknikal dan keperluan kreatif dalam menghasilkan buletin atau majalah yang baik.

•	 menggunakan Adobe Indesign dengan berkesan untuk menghasilkan satu penerbitan yang lengkap, 
termasuk persediaan fail untuk cetakan.

Metodologi Pengajaran:

•	 Nota / Rujukan di Internet

•	 Demonstrasi

•	 Latihan hands-on

Panduan Untuk Peserta:

Bagi melancarkan proses pembelajaran di dalam sesi latihan, dicadangkan supaya:

•	 Hadir ke bilik latihan mengikut jadual yang telah ditetapkan.

•	 Setiap peserta memberi sepenuh perhatian apabila pengajar sedang membuat demonstrasi di hadapan. 
Pengajar akan memberi masa kepada peserta untuk membuat sendiri kemudian.

•	 Memaklumkan atau bertanya terus kepada pengajar sekiranya terdapat kemusykilan tentang topik yang 
sedang dibincangkan. Jika pengajar terlalu laju, sila maklumkan segera.

•	 Peserta belajar secara santai agar sesi kursus menjadi lebih selesa.
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REKA PENERBITAN:

Jadual Tentatif Kursus

Hari Pertama:

09.00 - 10.30: 

»» Proses rekabentuk buletin / majalah.

»» Istilah-istilah lazim

»» Pilihan perisian yang sesuai

»» Kenapa Adobe Indesign?

»» Konsep dan stail buletin / majalah

»» Contoh dan inspirasi

10.30 - 11.00: 

»» Rehat - Minum Pagi 

11.00 - 01.00: 

»» Pengendalian asas Adobe Indesign

»» Teks: Formatting dan Effects

»» Character setting

»» Rekaan masthead buletin / majalah 

01.00 - 02.30: 

»» Rehat - Makan Tengahari

02.30 - 04.30:

»» Memasukkan imej

»» Imej: Formatting dan Effects

»» Rekaan muka hadapan buletin / majalah

 
04.30-05.00:

»» Rehat - Minum Petang

 

Hari Kedua: 

09.00 - 10.30: 

»» Setting untuk multi-page / booklet

»» Master page

»» Guide lines, margins, columns

»» GRID system

»» Running header, footer, title, page number

»» Penetapan warna tema

 
10.30 - 11.00: 

»» Rehat - Minum Pagi 

11.00 - 01.00: 

»» Memasukkan kandungan ke dalam halaman

»» Formatting menggunakan paragraph style

»» Latihan paragraph style

 
01.00 - 02.30: 

»» Rehat - Makan Tengahari

 
02.30 - 04.30:

»» Contoh layout dalaman

»» Latihan layout dalaman. 

04.30-05.00:

»» Rehat - Minum Petang
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REKA PENERBITAN:

Jadual Tentatif Kursus

Hari Ketiga:

09.00 - 10.30: 

»» Menggunakan object style untuk imej

»» Style untuk image caption

»» Table of contents (TOC)

»» Style untuk TOC Persiapan untuk cetakan

10.30 - 11.00: 

»» Rehat - Minum Pagi

11.00 - 01.00: 

»» Indesign package

»» PDF untuk cetakan

»» PDF untuk online

»» Print booklet

01.00 - 02.30: 

»» Rehat - Makan Tengahari

02.30 - 04.30:

»» Cetakan hasil kerja kursus

»» Persembahan dan diskusi

»» Tips tambahan

 
04.30-05.00:

»» Penutup / Bersurai
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REKA PENERBITAN:

Kursus Lain Yang Ditawarkan
Sifoo.com melalui syarikat “Sifoo Training Solutions” yang berdaftar dengan Kementerian Kewangan Malaysia, 
secara berterusan akan menyusun jadual-jadual kursus untuk ditawarkan kepada umum dan juga penjawat 
awam. Kursus-kursus adalah sesuai untuk semua dan dikendalikan oleh pengajar yang berpengalaman di dalam 
industri dan juga bidang latihan.

Kami mengamalkan pengajaran yang bermanfaat untuk kegunaan kerja bukan sekadar pembelajaran “terlalu 
asas mengikut buku/teori”. Kami memahami bahawa peserta yang menghadiri kursus mempunyai matlamat 
yang jelas agar dapat mempraktikkan apa yang dipelajari di dalam kursus.

Tajuk-tajuk kursus yang boleh disediakan:

Perisian/Software:

•	 Adobe Photoshop

•	 Adobe Lightroom

•	 Adobe Illustrator

•	 Adobe InDesign

•	 Adobe InCopy

•	 Adobe After Effects

•	 Adobe Premiere

•	 Adobe Flash

•	 Final Cut Pro

Reka Grafik & Penerbitan:

•	 Reka Grafik Promosi

•	 Foto/Grafik: Manipulasi Imej

•	 Reka Penerbitan / Cetakan

•	 Reka Penerbitan Buletin

•	 Reka Penerbitan Digital (EPUB)

Reka Multimedia & Web:

•	 WordPress

•	 Joomla

•	 Cascading Style Sheet (CSS3)

•	 HTML5 + CSS + JQuery

•	 PHP & MySQL

•	 PHP Security

•	 Reka Theme 

•	 Powerpoint Video

Fotografi & Videografi Digital:

•	 Asas Kamera DSLR

•	 Asas Kamera Video

•	 Fotografi Korporat

•	 Fotografi Produk

•	 Fotografi Studio

•	 Suntingan Foto

•	 Photography (Phone-graphy)

Tajuk Reka/IT Lain:

•	 Microsoft Office 2013

•	 Prezi

•	 Mobile App Android

•	 Sony Vegas Pro

•	 Mindjet MindManager

•	 Lukisan Digital (Wacom)

Soft-Skill:

•	 Kerjaya Pereka & Jurufoto

•	 Pengurusan Idea

•	 Pengurusan Pekerja Kreatif

•	 Jenama & Identiti

Sifoo Training Solutions juga menerima undangan untuk mengendalikan kursus in-house untuk organisasi 
kerajaan, swasta atau berkumpulan.

Sebarang pertanyaan / permintaan tentang kursus yang ditawarkan oleh Sifoo.com (Sifoo Training Solutions) 
bolehlah hubungi:

•	 Pn. Ajie @ Fadzillah Yaacob (012-686 7085)

•	 En. Burn @ Abu Bakar Mohd Tajudin (016-212 9976)

•	 Pejabat Urusan (03-9055 4002)
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REKA PENERBITAN:

Profil Ringkas Tenaga Pengajar
Imran Abdul Jabar, pengasas laman web Sifoo.com 
yang telah bertapak di persada internet Malaysia sejak 
tahun 2000 lagi. Pada Ogos 1998, beliau mendapat 
ijazah dalam jurusan Kejuruteraan Mekanikal dari 
Virginia Tech, Amerika Syarikat. Kerjaya beliau bermula 
pada November 1998 di sebuah syarikat pembangunan 
produk multimedia di Technology Park Malaysia 
sebagai seorang pereka grafik. Biar pun memegang 
ijazah di dalam bidang yang berbeza, beliau tidak 
lagi menoleh ke belakang dan terus berada di dalam 
industri kreatif sehingga kini.

Berkerja di beberapa syarikat multimedia, beliau 
memfokuskan kemahirannya di dalam bidang reka 
bentuk laman web, pembangunan e-learning dan 
multimedia. Pada tahun 2005, beliau membuat 
keputusan untuk tidak lagi berkerja sepenuh masa 
dengan mana-mana syarikat dan ingin meneruskan 
kerjaya sendiri di dalam bidang latihan. 

Bidang latihan telah menjadi minat beliau sejak 
dari awal kerjaya lagi. Minat ini terbit setelah beliau 
memulakan inisiatif perkongsian ilmu di dalam laman 
web Sifoo.com. Beliau telah mula mengendalikan 
kursus-kursus pendek sejak dari tahun 2001 lagi 
dan sehingga kini, beliau telah mengendalikan 
banyak kursus di pelbagai organisasi, kumpulan dan 
jabatan kerajaan. Pengalaman di dalam industri dan 
pengalaman mengajar yang luas ini membolehkan 
perkongsian bersama peserta di dalam bilik latihan 
lebih bermanfaat.

Selain daripada mengajar, beliau juga aktif menulis. 
Dalam tahun 2010, beliau telah berjaya menerbitkan 
dua e-book yang bertajuk Kompilasi Teknik Suntingan 
Foto Terbaik Vol 1 dan Vol 2. E-book ini telah mendapat 
sambutan yang menggalakkan. terutamanya di 
kalangan penggemar fotografi. Dalam tahun 2012, 
sebuah penerbit buku, PTS, telah mengambil e-book 
yang pertama untuk diterbitkan. Buku tersebut boleh 
didapati di pasaran dengan tajuk Teknik Suntingan 
Foto Terbaik.

Nama Penuh	 : Imran Abdul Jabar

Tarikh Lahir	 : 20 September 1976

Pengkhususan	 : Training, Graphic Art & Design, 		
		    Photography

Tajuk yang diajar oleh beliau:

•	 Reka grafik menggunakan produk Adobe

•	 Web menggunakan Wordpress

•	 Fotografi

•	 Talk / Seminar berkaitan seni grafik / visual / 
lukisan doodle
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REKA PENERBITAN:

Sama seperti kerja rekabentuk yang lain, rekabentuk 
buletin atau majalah juga mesti melalui proses kreatif 
seperti berikut:

1.	 Pengumpulan maklumat

2.	 Kaji selidik

3.	 Pembangunan konsep

4.	 Rekabentuk

5.	 Revisi / Penambahbaikan

6.	 Produksi

Proses Rekabentuk Buletin / Majalah

Antara perkara yang harus diambil kira semasa proses 
perancangan dan rekabentuk sesebuah buletin atau 
majalah ialah:

•	 Nama / Jenama / Reka Masthead

•	 Tema warna utama

•	 Font utama - tajuk, body, header & footer.

•	 Stail grafik - clean, fun, feminin/maskulin...

•	 Stail imej / foto

•	 Susunan dan stail layout

•	 Pembahagian topik dan seksyen
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REKA PENERBITAN:

Kulit Hadapan (Front Cover)

Istilah Lazim

Masthead

Cover Lines

Barcode

No. Isu

Selling Line

Tajuk majalah 
umpama logo / 

identiti / jenama.

Tajuk / tema utama 
- terkait dengan imej 

utama.

Imej utama yang 
besar dan penuh 

saiz kulit hadapan.

Tajuk-tajuk lain 
yang menjadi 

highlights.

Untuk majalah 
komersil (jualan).

Nombor edisi / isu 
terbitan mengikut 

format.

Ayat promosi 
yang menarik 

perhatian pembeli.

1

1

1

2

2

2

3

3

3

4

4

4

5

5

5

6

6

6

7

7

Full Bleed Image

Main Cover Line
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REKA PENERBITAN:

Halaman dalaman

Istilah Lazim
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REKA PENERBITAN:

Halaman dalaman

Istilah Lazim
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REKA PENERBITAN:

Halaman dalaman

Istilah Lazim
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REKA PENERBITAN:

Perisian yang sesuai untuk kerja penerbitan

Perisian yang sesuai untuk kerja penerbitan dipanggil 
Desktop Publishing Tools. Antara perisian yang sering 
digunakan ialah:

•	 Microsoft Publisher

•	 Adobe Indesign

•	 QuarkXPress

•	 Serif PagePlus

•	 Scribus

•	 Xara Page & Layout Designer

Perisian lain seperti Word atau Powerpoint tidak sesuai 
kerana tidak support untuk proses cetakan seperti 
pemprosesan mode warna.

Kenapa Adobe Indesign?

Kebanyakan pereka menggunakan produk Adobe 
untuk kerja grafik mereka seperti Adobe Photoshop 
dan Adobe Illustrator. Jadi, pemilihan untuk 
menggunakan Adobe Indesign adalah lebih dekat 
untuk memudahkan integrasi kerja.

Proses melakukan link imej dan copy-paste menjadi 
lebih mudah tanpa berlaku kesilapan atau ralat.

Integrasi kesemua perisian Adobe melalui Adobe Bridge 
lebih memudahkan.

Indesign dan Incopy

Integrasi terbaik untuk kerja penerbitan ialah di antara 
indesign dan incopy. Incopy untuk kerja editor dan 
Indesign untuk kerja rekaan.

Pilihan Perisian
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REKA PENERBITAN:

Konsep dan stail sesebuah layout untuk majalah atau 
buletin bergantung kepada faktor-faktor berikut:

Sasaran pembaca

Kenali jenis pembaca yang disasarkan. Bukan sahaja 
dari segi umur, minat dan kesukaan, jenis golongan 
mereka berkawan, julat pendapatan bulanan, aktiviti 
harian, gaya bahasa dan percakapan, trend dan stail 
ikutan mereka. Pendek kata, kenali sasaran pembaca 
anda luar dan dalam.

Kualiti dan susun atur struktur isi kandungan

Semua orang tahu bahawa kandungan yang 
kemas dan ringkas lebih mendapat perhatian 
generasi muda yang banyak menghabiskan masa 
dengan smartphones mereka. Sebuah majalah 
mempersembahkan informasi yang ditapis dan 
disusun khas untuk golongan pembacanya; 
kandungan yang akan dinikmati oleh mereka. 
Biasanya isu majalah telah dirancang terus untuk 
terbitan 12 bulan. dan diteliti dari semasa ke semasa 
sepanjang tahun.

Bukan sekadar majalah

Penerbitan majalah bukan sekadar penulisan artikel 
dan persembahan imej, ianya adalah pembangunan 
sebuah jenama. 

Jangan lupa kulit hadapan

Konsep dan stail pada kulit hadapan akan menjadi 
daya penarik dan pelaris kepada sesebuah majalah. 
Pembeli boleh menjangkakan jenis isi kandungan 
yang bakal dipersembahkan melalui rekabentuk kulit 
hadapan. Kalau kulit hadapan buruk dan tidak kemas, 
isi dalamnya pun akan begitulah...

Konsep dan Stail
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REKA PENERBITAN:

Contoh & Inspirasi
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REKA PENERBITAN:

Contoh & Inspirasi
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REKA PENERBITAN:

Contoh & Inspirasi
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REKA PENERBITAN:

Mulakan Dengan Sketch
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REKA PENERBITAN:

Pengendalian Asas Adobe Indesign

Kenali Antaramuka Indesign

»» Menu

»» Control panel

»» Workspace switcher

»» Tabbed document window

»» Tool panel

»» Page

»» Spread

»» Jump page

»» Error indicator

»» Panel group

1

1

2

2

3

3

4

4

5

5

6

6 6

7

7

8

8

9
10

10

9
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REKA PENERBITAN:

»» Intent: Print / Web / Digital Publishing

»» Number of pages: Boleh set jumlah halaman

»» Facing pages

»» Start page no: Nombor halaman yang pertama

»» Primary text frame: Masukkan text frame

»» Page size: pilihan saiz kertas

»» Width & Height: Taip saiz sendiri

»» Orientation: Portrait / Landscape

»» Columns: Bilangan column

»» Gutter: Jarak antara column

Pengendalian Asas Adobe Indesign

Mula dengan dokumen baru

1

1

2

2

3

3

4

4

5

5

6
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»» Margins: Ruang ‘safe’ dalam kertas.

»» Bleed: Ruang lebihan di luar saiz kertas.

»» Slug: Ruang lebihan dari saiz bleed.
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REKA PENERBITAN:

‘Bleed’ Dalam Percetakan
‘Bleed‘ adalah satu istilah dalam percetakan yang 
merujuk kepada cetakan di luar saiz kertas sebelum 
dipotong (trim). Dalam erti kata lain, bleed adalah 
ruangan yang bakal dipotong dan dibuang. 

Reka grafik atau warna latarbelakang dalam layout 
boleh ‘terkeluar’ daripada saiz kertas sehingga masuk 
ke ruangan bleed. Selepas ruangan bleed dipotong, 
rekabentuk layout akan terjamin daripada masalah 
ruangan tepi kertas tiada cetakan akibat kesilapan 
potongan.

Adakalanya, sudut kertas semasa memasuki mesin 
cetakan juga boleh menyebabkan terdapat ruangan 
tepi kertas yang tidak mendapat cetakan. Jadi, 
dengan melebihkan rekabentuk sehingga ke ruangan 
bleed boleh mengatasi masalah ini. Biasanya, imej 
latarbelakang, imej yang betul-betul diletakkan 
dihujung kertas dan warna latarbelakang (fill) yang 
akan disetkan sehingga ke bleed.

Istilah ‘full bleed’ merujuk kepada 
cetakan penuh dari hujung kertas 
ke hujung kertas tanpa ada ruang 
kosong tanpa cetakan (yang 
biasanya terdapat pada printer 
biasa – rumah atau ofis).
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REKA PENERBITAN:

Penentuan Jumlah Halaman

Berapakah Bilangan Halaman Diperlukan?

Secara mudahnya, untuk cetakan buletin atau majalah 
jumlah halaman mestilah boleh bahagi dengan empat 
secara tepat untuk mendapatkan booklet.

JUMLAH HALAMAN

4

Lihat contoh di atas. Terdapat 8 jumlah halaman.

»» 8 bahagi 4 = 2 (Tepat tanpa baki) 

Bermaksud, 2 helai kertas boleh digunakan untuk 
mencetak 8 halaman depan-belakang.

Gambarajah di atas menunjukkan:

•	 Ada empat spreads:

»» Halaman 1 & 8

»» Halaman 2 & 7

»» Halaman 3 & 6

»» Halaman 4 & 5

•	 Setiap spread akan dilipat di tengah.

Pilihan Binding

Terdapat beberapa pilihan binding yang 
mempengaruhi keseluruhan layout dan rupa booklet 
anda.

•	 Saddle stitch

•	 Coil binding

•	 Perfect binding 

Buletin atau majalah menggunakan binding jenis 
saddle stitch atau no saddle stitch (seperti suratkhabar 
- hanya sisipan sahaja).

Saddle stitch
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REKA PENERBITAN:

Susun Layout: Grid System

Layout sesuatu material grafik harus mementingkan 
keberkesanan penyampaian isi kandungan - teks 
dan imej. Susunan layout yang baik mampu 
menggabungkan susunan ruang yang selesa supaya 
isi kandungan dapat dilihat dan dibaca dengan 
berkesan.

Grid System

Grid System adalah satu teknik yang efektif untuk 
membuat perancangan reka bentuk layout.

Kepentingan Grid System

Jika penggunaan grid diabaikan, kita tidak akan dapat 
memaparkan layout yang berulang-ulang secara 
konsisten. Projek penerbitan kita tidak akan memilih 
keharmonian visual, dan seperti apa sahaja yang tidak 
mempunyai perancangan struktur dan asas yang 
kukuh, konsep yang kita gunakan akan kelihatan tidak 
konsisten daripada satu produk ke produk yang lain.

Tanpa grid system, elemen grafik menjadi susah untuk 
diuruskan dan tidak akan berfungsi secara berkesan.
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REKA PENERBITAN:

Terdapat dua jenis layout yang utama: 

•	 vertical, atau

•	 horizontal. 

Kemahiran memilih grid yang terbaik untuk 
reka bentuk adalah penting untuk memastikan 
keberkesanan sesebuah reka bentuk.

Contoh vertical grid

Susun Layout: Grid System

“ The grid system is an aid, not a 
guarantee. It permits a number of 

possible uses and each designer can 
look for a solution appropriate to his 

personal style. But one must learn how 
to use the grid; it is an art that requires 

practice. ”

Josef Müller-Brockmann
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REKA PENERBITAN:

Contoh landscape grid

Susun Layout: Grid System
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REKA PENERBITAN:

Susun Layout: Set Guides
Sebelum memulakan sesuatu projek, kita boleh setkan 
grid dengan menggunakan Margins & Columns dan 
Guides. Lihat contoh grid di bawah untuk layout 3 
column landscape. 

Semua ini boleh didapat dari menu Layout.

Margins & Columns

•	 Margins & Columns boleh diset dari mula lagi ketika 
membuat fail baru (File > New).

•	 Atau, selepas membuat fail baru, kita masih lagi 
boleh menetapkan Margins dan Columns dari menu 
Layout. 

Untuk contoh layout di atas, setkan:

•	 Margins: 1 cm (top, bottom, inside, outside).

•	 Columns: 2, Gutter: 2 cm

Guides: 

•	 Klik menu Layout > Create Guides.

Untuk contoh layout di bawah, setkan:

•	 Rows: 6, Gutter: 0.5 cm

•	 Columns: 3, Gutter: 2 cm

•	 Fit Guides to Margins
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REKA PENERBITAN:

Susun Layout: Set Guides

Imej di atas adalah contoh layout spread halaman 
bersaiz 7 x 9 inci.

Setting margins & columns serta guides dilakukan di  
dalam A-Master dan settingnya adalah seperti berikut:

Margins & Columns

•	 Margins: Top & Bottom: 1, Inside: 0.75, Outside: 1.25.

•	 Columns: 1

Guides: 

•	 Rows: 6, Gutter: 0.125 in

•	 Columns: 2, Gutter: 0.125 in

•	 Fit Guides to Margins
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REKA PENERBITAN:

Susun Layout: Set Guides

Column Tak Sekata

Untuk menghasilkan column tak sekata:

•	 Unlock column guides: 

»» Klik menu View (Atau klik kanan) > Grids & 
Guides > Lock Column Guides.

•	 Gunakan Selection Tool untuk drag column 
guide.
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REKA PENERBITAN:

Ruler Guide lebih fleksibel berbanding grid kerana 
ianya boleh disusun secara bebas di dalam page. 

Cara menghasilkan ruler guide ialah dengan mengklik 
dan drag kursor dari ruler ke dalam dokumen.

Terdapat dua jenis ruler guide: 

•	 Page guides: hanya berada di dalam satu page 
sahaja.

•	 Spread guides: merentasi kesemua page di dalam 
multi-page spread.

Spread guide boleh dilakukan dengan menekan Ctrl 
sambil drag garisan guide dari ruler. 

Merujuk kepada contoh layout buku sebelum ini, 
kita boleh menambah ruler guide untuk menetapkan 
garisan untuk:

•	 Flowline: garisan standard yang membantu 
penglihatan pembaca mendapatkan informasi 
merentasi halaman.

•	 Marker: kawasan yang diisi dengan maklumat 
seperti page number, running head dan maklumat 
yang berulang secara konsisten.

Lihat paparan contoh di atas.

Flowline

Marker

Susun Layout: Set Guides
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REKA PENERBITAN:

Susun Layout: Placeholder Frame

Placeholder di dalam reka bentuk layout adalah 
perletakan bentuk-bentuk secara sementara sehingga 
kandungan sebenar dimasukkan. 

Kita boleh menggunakan Frame Tool - Rectangle, 
Ellipse atau Polygon untuk meletakkan placeholder. 

Kemudian, kita boleh setkan frame ini untuk content 
graphic atau text. Klik kanan di atas frame dan pilih 
Contents > Graphic / Text.

Graphic Placeholder

Frame yang dijadikan placeholder untuk graphic akan 
dipaparkan dengan ‘pangkah’ di dalam frame. 

Placeholder ini boleh dimasukkan warna fill untuk 
membezakan warna.

Text Placeholder

Selepas content frame placeholder disetkan kepada 
text, kita boleh mengisi placeholder ini dengan 
Placeholder Text. 

Placeholder Text adalah dummy text supaya kita boleh  
merancang stail teks, saiz dan kedudukan teks di 
dalam layout.

MENGGANTIKAN PLACEHOLDER DENGAN 
KANDUNGAN SEBENAR

Kandungan sebenar - teks atau grafik boleh digantikan 
dengan menggunakan fungsi File > Place. 
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REKA PENERBITAN:

Memasukkan Teks 
Teks (Text) di dalam InDesign mesti diletakkan di dalam 
text frame. Text frame boleh dialihkan. diubah saiz, dan 
diubah. 

Text frame juga boleh disambung kepada text frame 
lain dengan menggunakan kaedah threaded. Text 
yang yang bersambung melalui satu atau lebih 
threaded frame dipanggil story.  Jika anda place 
(import) fail teks daripada Word, ianya akan menjadi 
satu story (single story), tak kira berapa banyak frame 
yang diisinya.

Klik dan drag untuk membuat text frame yang baru.

Double-click handle untuk mengubah saiz text frame.

Text Frame

Gunakan Type Tool, drag dan buat text frame atau klik 
di dalam text frame yang sudah ada. Kemudian, taip.

Placeholder Text

InDesign mempunyai placeholder text sebagai teks 
sementara yang boleh digantikan dengan teks 
sebenar kemudian. Placeholder text dapat memberikan 
gambaran rekabentuk dokumen anda. 

•	 Buat text frame.

•	 Klik Type > Fill With Placeholder Text. 

Place (Import) Text

Sekiranya anda ingin memasukkan teks daripada fail 
Word atau fail daripada mana-mana word-processing 
software, anda boleh gunakan fungsi Place. 

•	 Buat text frame.

•	 Masukkan kursor di dalam text frame.

•	 Klik File > Place, dan pilih fail Word yang diingini.

Story Editor

Gunakan story editor untuk menyunting teks tanpa 
diganggu dengan formatting dan rekaan lain.

•	 Klik Edit > Edit in Story Editor (Ctrl + Y).



sumber grafik & multimedia malaysia - sejak tahun 2000
www.sifoo.com | www.facebook.com/fb.sifoo

reka penerbitan: majalah / buletin (indesign)
hakcipta nota milik imran abdul jabar

BULETIN / MAJALAH (INDESIGN)

25

REKA PENERBITAN:

Place: Word Options

Jika masukkan teks dari fail Word, gunakan Place dan 
aktifkan Show Import Options.
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REKA PENERBITAN:

Mengubah Text Frame Properties

Sebelum (kiri) dan selepas (kanan) setting inset dan 
menambah dua column.

Untuk mengubah text frame properties, klik Object > 
Text Frame Options.

A. Text frame yang pertama. 

B. Icon Out Port menunjukkan sambung ke next frame.

C. Thread.

D. Icon In Port menunjukkan sambungan daripada 
     previous frame.

E. Icon Out Port menunjukkan overset text.

Threaded Text:

Text boleh berada di dalam text frame secara 
berasingan atau secara bersambungan di antara 
frame. Sambungan di antara frame ini dipanggil 
threading text, atau linking text frames, atau linking 
text boxes.

Text Frame
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REKA PENERBITAN:

Berikut pula ada panel Character dan juga panel Paragraph.

MEMFORMAT TEKS & PERENGGAN

Memformatkan teks yang telah dimasukkan ke dalam frame teks boleh dilakukan dengan membuat selection 
kepada teks atau perenggan dan kemudiannya menukar setting format di bahagian atas InDesign atau di dalam 
panel Character atau panel Paragraph.

Imej di bawah ini menunjukkan sebahagian daripada control panel untuk teks di bahagian atas InDesign.

Text dan Text Frame
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REKA PENERBITAN:

Warna: Text dan Text Frame
Untuk mengubah warna teks atau frame, kita perlu 
tahu bezakan kedua elemen ini kerana setting warna 
untuk keduanya perlu dipastikan.

Setting warna untuk frame (atau objek)

•	 Select frame teks (atau objek).

•	 Klik pada kotak Fill atau Stroke di control panel 
atau dalam tool panel.

•	 Pastikan kita pilih ikon formatting affects 
container. 

•	 Dan pilih warna yang dikehendaki.

Pilihan warna Fill dan Stroke di control panel

Pilihan warna Fill dan Stroke di tool panel

Tekan J untuk tukar antara 
container dengan teks.

Setting warna untuk teks

•	 Select frame teks (atau objek).

•	 Klik pada kotak Fill atau Stroke di control panel 
atau dalam tool panel.

•	 Pastikan kita pilih ikon formatting affects teks. 

•	 Dan pilih warna yang dikehendaki.
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REKA PENERBITAN:

Warna: Swatches
Default warna dalam swatches Indesign adalah terhad. 
Ini adalah disebabkan secara lazimnya, kerja dalam 
Indesign memerlukan konsistensi warna. Jadi, kita 
tidak akan selalu melakukan ‘pick warna’ sesuka hati 
pada bila-bila masa.

Satu skema warna atau palet warna perlu dirancang 
dan ditetapkan sebelum memulakan kerja layout 
dalam Indesign.

Rancang Skema Warna

•	 Biasanya dibuat dalam Illustrator (atau Photoshop).

•	 Pick dalam Indesign dan save ke swatches.

•	 Guna Adobe Color dan save warna. 

Pick dan Save to Swatches

•	 Klik pada kotak warna Fill atau Stroke.

•	 Pilih warna atau masukkan kod warna yang 
dikehendaki.

•	 Tekan butang Add to CMYK Swatch.

•	 Warna tersebut akan tersenarai dalam panel 
Swatches.

Guna Adobe Kuler (Atau Adobe Color) 

•	 Klik menu Window > Extensions > Kuler.

•	 Pilih dari senarai warna yang dipaparkan, atau 
search keyword warna.

•	 Terdapat dua pilihan action:

»» Edit theme in Create panel, dan

»» Add selected theme to swatches. 

Panel Kuler untuk CS6 Paparan Edit theme
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REKA PENERBITAN:

Effects seperti Drop Shadow, Glow, atau Feather boleh diapplykan kepada frame teks dengan membuka 
panel Effects atau klik ikon fx dalam panel Control.

Perhatian: 
Effects tidak boleh diapply jika anda select teks kerana effects akan diapply hanya kepada frame teks.

Select frame teks dan pilih effect yang diingini. Kemudian masukkan nilai setting mengikut kehendak selera 
rekabentuk masing-masing. Awas! Effect yang keterlaluan akan menganggu pembacaan teks dan menyebabkan 
maklumat tidak sampai dengan lancar.

Text dan Effects
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REKA PENERBITAN:

KAEDAH COPY DAN PASTE

Kaedah ini adalah yang paling mudah iaitu dengan menggunakan arahan copy dan seterusnya paste. Copy 
foto daripada mana-mana perisian seperti Photoshop dan kemudian, pastekan di dalam InDesign. Walau 
bagaimanapun, kaedah ini tidak begitu efisien untuk kerja-kerja penerbitan. Ini adalah kerana foto yang dipaste 
tidak dilinkkan kepada fail foto asal. Sekiranya terdapat perubahan kepada foto tersebut, InDesign tidak dapat 
mengemaskinikan foto tersebut. Juga, foto yang dipaste secara terus akan mengakibatkan fail dokumen 
InDesign menjadi berat kerana fail foto tersebut telah di’embed’ sepenuhnya ke dalam InDesign.

KAEDAH PLACE

Kaedah ini menggunakan menu Place atau Ctrl + D. Klik pada menu File > Place atau tekan Ctrl + D dan browse 
foto pilihan untuk dimasukkan ke dalam InDesign. Klik Open. Lihat kursor. Foto yang dipilih tadi sedang ‘melekat’ 
bersama dengan kursor. Untuk meletakkan foto tersebut kita boleh laku dua cara: 

1. Klik sekali di atas halaman di dalam dokumen. 
2. Klik dan drag seperti membuat pilihan (selection).

KAEDAH PLACE DENGAN PLACEHOLDER

Placeholder ialah kotak-kotak frame yang disusun terlebih awal sebelum memasukkan elemen lain seperti foto 
atau teks. Gunakan Frame Tool – Rectangle, Ellipse atau Polygon untuk membuat placeholder. 

Pilih Rectangle Frame Tool dan buat satu kotak di dalam halaman. Kotak frame tersebut akan aktif, biarkan 
begitu. Jika tidak aktif, gunakan Selection dan klik sekali di atas kotak frame tersebut.

Kemudian, klik menu File > Place dan pilih foto. Klik Open. Foto yang dipilih akan terus masuk ke dalam kotak 
frame tadi. Walau bagaimanapun, foto tersebut tidak mengikut saiz placeholder. Kita akan betulkan saiz foto di 
dalam topik yang akan datang.

Memasukkan Object
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REKA PENERBITAN:

Kita juga boleh memasukkan beberapa foto sekaligus ke dalam halaman. Terlebih dahulu, sediakan beberapa 
placeholder seperti yang ditunjukkan di dalam imej di atas.

Kemudian, klik menu File > Place dan pilih beberapa foto mengikut bilangan placeholder yang telah dibuat. 
Untuk contoh ini, kita pilih tiga foto. Klik Open. 
Lihat kursor. Terdapat imej foto pada kursor dan juga ‘nombor’ mengikut bilangan foto yang dipilih tadi.

Untuk memasukkan foto ke dalam placeholder, klik kursor di atas setiap kotak frame. Setiap klik akan 
memasukkan foto ke dalam kotak frame. Jika foto tidak masuk ke dalam kotak frame, Undo dan ulang semula.

Memasukkan Object
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REKA PENERBITAN:

Tips: Place Multiple Images in Grids
Memasukkan beberapa imej atau gambar dalam 
layout dalam format grid boleh dilakukan dengan 
langkah-langkah di bawah:

•	 Klik menu File > Place.

•	 Pilih beberapa fail imej yang dikehendaki.

•	 Ambil perhatian: Bilangan imej yang dipilih akan 
dipaparkan pada kursor.

•	 Klik dan drag di atas layout. Jangan lepaskan 
mouse.

•	 Sambil drag, tekan arrow key di keyboard: 
Arrow key ‘atas / bawah’: tambah / buang “row” 
Arrow key ‘kanan / kiri’: tambah / buang “column”

•	 Apabila bilangan row dan column mencukupi, 
sesuai dengan bilangan imej yang dipilih, lepaskan 
mouse.

•	 Kesemua imej akan tersusun secara automatik ke 
dalam grid.

•	 Gunakan setting FIll Frame Proportionally untuk 
memuatkan imej ke dalam size kotak grid.
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REKA PENERBITAN:

Foto-foto yang dimasukkan ke dalam kotak frame (placeholder) biasanya tidak tepat saiz dan kedudukannya. 
Cara paling mudah untuk membetulkan isu ini ialah dengan menggunakan fungsi ‘Object Fitting’. Lihat imej di 
bawah yang menunjukkan hasil foto selepas proses Place.

Select kesemua kotak frame dengan menggunakan Selection Tool (Arrow Hitam). Kemudian, klik menu Object > 
Fitting > Fill Frame Proportionally atau klik kanan pada selection dan pilih Fitting > Fill Frame Proportionally. 

Hasilnya adalah seperti yang dipaparkan di dalam imej berikut.

Object Fitting
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REKA PENERBITAN:

TRANSFORM - LARASKAN SAIZ FOTO

Untuk melaras atau mengubah saiz foto yang telah 
dimasukkan, kita boleh menggunakan Selection Tool, 
Direct Selection Tool atau Transform Tool. Kita perlu 
memahami dua perkara sebelum melakukan proses 
transform iaitu:

1. Selection Frame, dan 
2. Selection Foto.

Pilih Selection Tool dan klik pada kotak frame foto. 
Kotak frame tersebut akan dihighlightkan dengan 
kotak transform berwarna biru. Lihat imej di bawah.

*Visual selection + transform box.

Selection dengan kotak transform berwarna biru 
ini menandakan kita telah memilih Frame. Jika kita 
mengubah saiz kotak frame ini sekarang, hanya saiz 
frame yang berubah manakala foto di dalam frame 
tersebut kekal saiznya. Lihat imej di sebelah.

Untuk mengubah kotak frame bersama dengan foto di 
dalamnya sekaligus, tekan ‘Ctrl’ di keyboard semasa 
mengubah saiz kotak frame. Atau, tukar kepada 
Transform Tool dan buat perubahan saiz. Kedua-dua 
kotak frame dan foto akan berubah saiznya.

Amalkan menekan ‘Shift’ di keyboard semasa 
melakukan transformation.

Transform
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REKA PENERBITAN:

Sekiranya, kita lalukan kursor di tengah-tengah kotak 
frame, satu penanda bulat transparen akan muncul. 
Semasa bulatan transparen tersebut muncul, klik sekali 
di atasnya. Satu kotak tranform berwarna perang 
(coklat) akan kelihatan dan saiznya tidak mengikut 
saiz kotak frame. Ini adalah pilihan ke atas foto yang 
berada di dalam kotak frame.

Kita boleh mengubah saiz dan mengubah kedudukan 
foto tanpa mengganggu saiz kotak frame.

Transform
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REKA PENERBITAN:

Kombinasi Teks & Imej: Text Wrap
TEXT WRAP:

Text Wrap adalah di mana text boleh disetkan untuk 
mengelilingi sesuatu object. Untuk membuat text wrap, 

klik Window > Text Wrap.

Wrap Around Bounding Box (Kiri). Wrap Around Object 

Shape (Kanan).

A. Both right and left sides 
B. Side towards spine 
C. Side away from spine

Terdapat lima setting text wrap iaitu:

•	 No text wrap

•	 Wrap around bounding box

•	 Wrap around object shape

•	 Jump object

•	 Jump to next column

1.	 Setkan Gap untuk 
menjarakkan teks dari objek 
atau imej.

2.	 Setkan Contour Options 
untuk imej yang ada 
transparen seperti PSD, PNG 
atau TIFF.
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REKA PENERBITAN:

Object: Corner Options
Sama seperti effects kepada teks, object atau imej juga 
boleh diapplykan effects seperti Drop Shadow, Glow 
dan Feather. Terdapat beberapa effects yang menarik 
dan agak berguna di dalam kerja-kerja rekabentuk 
layout. Lihat contoh-contoh di bawah.

CORNER OPTIONS

Klik menu Object > Corner Options. Kita boleh setkan 
pilihan rekabentuk untuk sudut imej atau objek. Lihat 
imej di bawah.
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REKA PENERBITAN:

DIRECTIONAL & GRADIENT FEATHER

Object & Effects
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REKA PENERBITAN:

Latihan Layout Muka Hadapan
Setkan halaman:

•	 Page size: A4

•	 Orientation: Portrait

•	 Columns: 3

•	 Gutter: 3 mm

•	 Margins: 10 mm

Setkan ruler guide:

•	 Letakkan tiga ruler guide pada kedudukan Y:

»» 20 mm

»» 60 mm

»» 240 mm

Masukkan Masthead:

•	 Klik File > Browse in Bridge.

•	 Browse dalam folder Bahan Kursus > Latihan Cover 
Magazine.

•	 Pilih masthead yang ingin digunakan.

•	 Klik kanan dan pilih Place > In Indesign.



sumber grafik & multimedia malaysia - sejak tahun 2000
www.sifoo.com | www.facebook.com/fb.sifoo

reka penerbitan: majalah / buletin (indesign)
hakcipta nota milik imran abdul jabar

BULETIN / MAJALAH (INDESIGN)

41

REKA PENERBITAN:

Latihan Layout Muka Hadapan
Placekan masthead:

•	 Previu imej masthead dipaparkan pada kursor.

•	 Klik dan drag dari ruler guide yang pertama untuk 
placekan masthead tersebut. Lihat imej di sebelah.

Susunkan item untuk ruangan masthead:

»» Selling line

»» No Isu / Volume

»» Slogan (Jika ada)

Masukkan Full Bleed Image:

•	 Buat satu frame memenuhi bahagian bawah 
halaman.

•	 Placekan imej pilihan.

•	 Susunkan agar sesuai agar ada ruang yang cukup 
dan selesa untuk cover lines nanti.
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REKA PENERBITAN:

Latihan Layout Muka Hadapan
Masukkan main cover line dan cover lines:

•	 Masukkan teks main cover line. Biasanya ada 
kaitan dengan imej utama.

•	 Saiz teks cover lines hendaklah jelas, paling besar 
dari teks cover lines yang lain-lain.

•	 Susunkan juga nombor halaman.

•	 Kemudian, masukkan teks untuk cover lines yang 
lain. Pastikan saiznya lebih kecil dari main cover 
line.

Masukkan reka bentuk untuk ruangan highlights di 
bahagian bawah:

•	 Lukis kotak menggunakan Rectangle Tool.

•	 Select kotak tersebut dan klik menu Object > 
Corner Options.

•	 Setkan salah satu bucu dengan setting Bevel. Lihat 
imej di sebelah.

Lengkapkan bahagian ruangan highlights:

•	 Masukkan teks yang sesuai untuk diletakkan di 
bahagian bawah halaman.
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REKA PENERBITAN:

Latihan Layout: Contoh 1

Sasaran: Hasil latihan layout dalaman
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REKA PENERBITAN:

Latihan Layout: Contoh 1

Latihan halaman dalaman spread

•	 Pada halaman spread seperti di halaman 2-3, 
setkan Margins & Columns.

•	 Contoh setting:

»» Top: 30mm

»» Bottom: 25mm

»» Inside 20mm

»» Outside: 20mm

»» Columns: 2

»» Gutter: 5mm

Setkan kotak untuk warna latarbelakang:

•	 Guna rectangle tool, lukis satu kotak untuk setiap 
halaman.

•	 Kotak tersebut hendaklah bersaiz penuh (dan 
lebihkan sedikit untuk ‘bleed’).

•	 Setkan warna fill untuk kedua-duanya (tanpa 
warna stroke).

Settingkan susunan kandungan:

•	 Gunakan rectangle frame tool, lukiskan ruangan 
yang bakal diletakkan imej dan teks.

•	 Rancangkan susunan kandungan anda mengikut 
kreativiti persembahan layout.
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REKA PENERBITAN:

Latihan Layout: Contoh 1
Masukkan imej utama artikel:

•	 Select frame yang telah ditetapkan untuk imej 
utama.

•	 Placekan gambar ke dalam frame tersebut. 

•	 Fitkan menggunakan fill frame proportionally.

•	 Applykan effect > gradient feather untuk 
memadamkan sedikit bahagian bawah imej.

Setkan warna latarbelakang agar konsisten dengan 
imej utama:

•	 Select rectangle latarbelakang.

•	 Pilih eyedropper tool.

•	 Tekan dan tahan key alt di keyboard, klik pada imej 
utama di bahagian warna yang dirasakan sesuai.

•	 Ulang sehingga mendapat warna yang paling 
sesuai.

•	 Lakukan juga untuk kotak kedua di halaman 
sebelah.

Setkan frame untuk teks:

•	 Select kesemua frame yang akan dimasukkan teks.

•	 Klik kanan dan pilih Content > Text.
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REKA PENERBITAN:

Latihan Layout: Contoh 1
Sambungkan frame teks (text thread):

•	 Klik pada kotak penyambung teks di bahagian 
bawah sudut kanan teks frame dan sambungkan ke 
frame seterusnya mengikut flow.

•	 Untuk nampakkan garisan flow, klik menu View > 
Extras > Show Text Thread.

Formatkan paragraph dan masukkan teks:

•	 Letakkan kursor dalam frame teks (double-click 
dalam frame teks).

•	 Dalam panel paragraph setkan:

»» jenis font, saiz font, leading

»» space after 5mm.

•	 Placekan teks jika sudah ada. Atau guna 
placeholder teks untuk letakkan teks sementara.

Teks tajuk utama:

•	 Gunakan type tool dan buat frame untuk teks tajuk 
utama. 

•	 Untuk mudahkan susunan, satu baris teks = satu 
teks frame.

•	 Susunkan secara kreatif, menarik tetapi masih 
mudah dibaca.
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REKA PENERBITAN:

Latihan Layout: Contoh 1
Masukkan ‘byline’:

•	 Masukkan satu lagi frame teks untuk ‘byline’ iaitu 
untuk nama penulis artikel.

Masukkan teks ‘quote’ untuk teks highlights:

•	 Masukkan teks dalam frame teks.

•	 Setkan saiz teks yang lebih besar, bold dan 
berwarna lain.

•	 Masukkan lagi dua frame teks untuk double 
quotation marks (klik kanan > Insert Special 
Character > Quotation Marks > Double Left/Right 
Quotation Marks).

Setkan drop cap untuk paragraph pertama:

•	 Letakkan kursor dalam paragraph pertama.

•	 Buka panel paragraph. 

•	 Setkan nilai untuk Drop Cap.

•	 Laraskan jarak drop cap pada panel character > 
tracking. Select dahulu huruf pertama yang didrop 
cap.



sumber grafik & multimedia malaysia - sejak tahun 2000
www.sifoo.com | www.facebook.com/fb.sifoo

reka penerbitan: majalah / buletin (indesign)
hakcipta nota milik imran abdul jabar

BULETIN / MAJALAH (INDESIGN)

48

REKA PENERBITAN:

Latihan Layout: Contoh 2

Sasaran: Hasil latihan layout dalaman
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REKA PENERBITAN:

Latihan Layout: Contoh 2
•	 Pada halaman spread seperti di halaman 2-3, 

setkan Margins & Columns.

•	 Contoh setting:

»» Top: 30mm

»» Bottom: 25mm

»» Inside 20mm

»» Outside: 20mm

»» Columns: 3

»» Gutter: 5mm

Settingkan susunan kandungan:

•	 Gunakan rectangle frame tool, lukiskan ruangan 
yang bakal diletakkan imej dan teks.

Ubah bentuk frame:

•	 Pilih Direct Selection Tool (arrow putih).

•	 Klik pada anchor di bucu frame yang berada di 
bawah sebelah kiri.

•	 Drag anchor tersebut merentasi halaman sebelah 
kiri.

Sambung masukkan teks dan imej 
seperti dalam Latihan 1.
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REKA PENERBITAN:

Master adalah seperti background yang boleh diapplykan kepada banyak page sekaligus. Setiap objek yang 
diletakkan di dalam master akan muncul di dalam page yang diapplykan master. Master biasanya mengandungi 
objek-objek yang berulang seperti logo, nombor halaman, header dan footer. 

Master boleh mengandungi layer. Perbezaan susunan layer di dalam page berbancing dengan layer di dalam 
master akan ditunjukkan di dalam latihan.

Membuat Master:

1. Pilih New Master di menu panel Pages.

2. Setkan pilihan berikut, dan klik OK:

•	 Untuk Prefix, taipkan prefix sebagai pengenalan kepada master. Anda boleh menaip sehingga empat karekter.

•	 Untuk Name, taip satu nama untuk master spread.

•	 Untuk Based On Master, pilih master spread yang dah ada unutk dijadikan base kepada master yang baru, 
atau pilih None.

•	 Untuk Number Of Pages, taip bilangan page yang anda inginkan di dalam master spread (maksima sepuluh).

Master Daripada Page Atau Spread:

•	 Drag spread daripada Pages Section ke dalam Masters section.

•	 Select satu spread dan pilih Save As Master daripada menu panel Pages.

Master Page
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REKA PENERBITAN:

Master Kepada Master:

•	 Master juga boleh diapply kepada master spread yang lain. 

•	 Drag salah satu master spread ke atas master spread yang lain.

Apply Master kepada Page atau Spread:

•	 Untuk apply master kepada satu page sahaja, drag icon master page ke atas icon page. Apabila sebuah 
segiempat hitam mengelilingi page, lepaskan mouse.

•	 Untuk apply master kepada spread, drag icon master page ke bahagian sudut icon spread. Apabila sebuat 
segiempat hitam mengelilingi keseluruhan spread, lepaskan mouse.

Master Page
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REKA PENERBITAN:

Letak Page Number di dalam Master Page

Page number biasanya diletakkan di dalam master 
page. Ini kerana apabila master page diapplykan 
kepada page, page number akan dikemaskinikan 
secara automatik.

Page Number

Kiri: Page number di dalam master page. Kanan: Page 
number di dalam page yang menggunakan master tersebut.

Cara meletakkan page number:

•	 Double-click pada master page pilihan.

•	 Buat satu text frame dengan saiz yang sesuai - 
cukup muat untuk meletakkan page number dan 
teks yang paling panjang di dalamnya. Letakkan di 
lokasi pilihan anda.

•	 Di dalam text frame tersebut anda boleh taipkan 
perkataan seperti “Halaman” atau “Muka surat”.

•	 Kemudian, klik Type > Insert Special Character > 
Markers > Current Page Number.

•	 Applykan master page kepada page yang diingini.

 

Inspirasi: Cara meletak page number

Untuk elakkan pertindihan 
kandungan dari master dengan 
kandungan di halaman.

Layer baru untuk Master
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REKA PENERBITAN:

TUKAR PAGE NUMBER STYLE:

•	 Klik Layout > Numbering and Section Options, dan 
pilih Style yang anda inginkan. 

•	 Window ini juga membolehkan anda membuat 
Section. 

Page Number

A.    Section indicator icon shows start of section 
B.    Page number is changed for new section 
C.    Status bar displays document length
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REKA PENERBITAN:

Page Number Sambungan Di Halaman Lain

Page Number

Anda mungkin biasa melihat “continued on page...” 
atau “bersambung di muka surat...”. Sambungan 
dengan page number automatik boleh dilakukan 
dengan cara berikut:

1.	 Dengan menggunakan Type Tool, buat satu 
text frame baru yang akan diisi dengan ayat 
sambungan.

2.	 Dengan menggunakan Selection Tool, susunkan 
text frame tadi sehingga ianya menyentuh atau 
bertindih dengan text frame yang mengandungi 
perenggan yang akan bersambung di halaman lain 
nanti.

3.	 Dengan menggunakan Type Tool, taipkan 
perkataan seperti “Continued on”.

4.	 Kemudian, klik Type > Insert Special Character > 
Marker, dan pilih salah satu:

»» Next Page Number: untuk meletakkan page 
number frame yang seterusnya.

»» Previous Page Number: untuk meletakkan page 
number frame asal.
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REKA PENERBITAN:

Paragraph Style: GREP Style
GREP adalah sebuah teknik carian pattern yang 
advanced. Anda boleh menggunakan GREP style untuk 
meletakkan character style kepada text mengikut 
GREP expression yang anda telah tetapkan. Sebagai 
contoh, anda ingin applykan sebuah character style 
kepada nombor telefon di dalam text. 

HIGHLIGHT TEKS TERTENTU DI DALAM 
PERENGGAN

Pernah lihat profil syarikat yang mana setiap nama 
syarikat di dalam perenggan dihighlightkan dengan 
warna dan format yang berbeza (selalunya mengikut 
warna korporat). Bayangkan kita terpaksa membuat 
formatting ini satu per satu. Lihat contoh di bawah:
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REKA PENERBITAN:

Formatting tersebut boleh dilakukan secara automatik 
dengan menggunakan GREP Style.

•	 Buat satu paragraph style atau edit paragraph style 
yang sedia ada.

•	 Pilih GREP Style dan klik pada button New GREP 
Style.

•	 Pada ruangan To Text taipkan perkataan yang ingin 
dihighlightkan di antara “\b”. “\b” adalah untuk 
boundary iaitu spesifikkan style kepada perkataan 
(atau beberapa perkataan) tersebut sahaja.

Paragraph Style: GREP Style

•	 Pada ruangan Apply Style, pilih Character Style 
(jika telah disetkan terlebih awal) atau pilih New 
Character Style untuk membuat style yang baru 
untuk setting ini.

•	 Beri nama Character Style yang sesuai. Kemudian, 
setkan formatting yang sesuai. Untuk contoh ini 
hanya Font Style: Bold dan Character Color sahaja 
yang disetkan. Klik OK.

•	 Selesaikan setting GREP Style dan lihat hasilnya 
pada perenggan teks.

•	 Jika kita menaip teks yang baru, ianya juga akan 
boleh dihighlightkan terus secara automatik.
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REKA PENERBITAN:

Object Style
Selain meletakkan style kepada text dan paragraph, 
style juga boleh digunakan ke atas object. Gunakan 
object style sekiranya terdapat style yang digunakan 
secara berulang ke atas object di dalam dokumen. 
Contohnya di dalam projek membuat buku - object 
style diapplykan kepada objek/imej/figure untuk 
mengekalkan konsistensi style pada seluruh buku.

Klik Window > Object Styles untuk membuka panel 
style.
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REKA PENERBITAN:

Mencetak Buletin / Majalah

Proses mencetak merupakan salah satu proses 
yang utama di dalam pengendalian InDesign. Untuk 
mencetak, klik File > Print Booklet.

Print booklet membolehkan kita mencetak dokumen 
seperti buletin atau majalah yang mempunyai ciri 
halaman dengan gandaan empat. 

Semua pages pairing akan dibuat secara automatik 
oleh Indesign.

Setkan pada pilihan yang sepatutnya, dan klik Print.

Klik menu File > Package untuk 
mengumpulkan segala links, fonts 
dan dokumen ke dalam satu 
folder.

Package
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REKA PENERBITAN:

Mencetak Dokumen

A. Selected error

B. Click page number to view page item

C. Info area offers suggestions for fixing the  
    selected error

D. Specify a page range to limit error checking

Semak Dokumen Sebelum Cetak 
Menggunakan Preflight:

Preflight adalah terma standard untuk proses semakan 
kualiti sebelum cetakan atau sebelum menyerahkan 
dokumen kepada syarikat percetakan.

Klik Window > Output > Preflight.

Panel Preflight akan memaparkan error yang terdapat 
di dalam dokumen anda (sekiranya ada). Antara error 
biasa ialah missing files atau fonts, imej low-resolution, 
overset text, dan beberapa masalah yang lain. 
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REKA PENERBITAN:

Untuk menghasilkan dokumen di dalam format PDF 
atau anda ingin menerbitkan E-Book, buat sebuah 
dokumen dengan menggunakan InDesign dan 
kemudiannya export kepada format PDF.

Klik File > Export, dan pilih format Adobe PDF.

Kemudian, masukkan setting untuk PDF options yang 
sesuai mengikut keperluan. 

PDF atau E-Book

Gunakan Preset High Quality Print untuk cetakan



Dapatkan Banyak Lagi Tutorial Photoshop
Di Laman Web

Follow Us!

www.sifoo.com

Sifoo.com ~ 
Sumber Grafik & Multimedia Malaysia

       http://www.sifoo.com 
       http://facebook.com/sifoodotcom 
       http://facebook.com/groups/sifoorian 
       http://instagram.com/sifoodotcom 
       http://twitter.com/sifoodotcom


